Slower performance on segment query
Incident Report for Blueshift
Resolved
AWS Instance restore is complete now. Segment performance (query/search/export) is back to healthy and all services are operating normally.
Posted Nov 14, 2017 - 15:25 PST
Identified
AWS had an instance degradation which impacted our Segment performance (query/search/export) for a small number of accounts and we are swapping that instance with a new one. Segment queries are operating with higher latencies and there is no data loss during this time while data is copied over to the new instance. We should be able to return the usual segment query performance as soon as the replacement instance is updated (up to a few hours).
Posted Nov 14, 2017 - 11:59 PST