Campaign Performance Degradation
Incident Report for Blueshift
Resolved
All the services has fully recovered as of 3:30 AM PST Nov 18th, we will provide more details on the incident later once we are done with the incident review.
Posted Nov 18, 2017 - 04:33 PST
Investigating
We are seeing some performance issues in our backend systems which is impacting Campaign Performance, the issue started at around 2 AM PST Nov 18th. Our Site Reliability team is actively working on resolving this
Posted Nov 18, 2017 - 03:39 PST