Blueshift - a specific search cluster is down
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 01:06 PDT
Update
The cluster is stable now. We are continuing to monitor for any issue. We will keep this incident open for some more time to post any issues found.
Posted Apr 13, 2021 - 22:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 13:25 PDT
Identified
The specific cluster remains in degraded condition affecting only those accounts hosted on that cluster. Operations team is continuing the efforts to bring it normal operating condition.
Posted Apr 13, 2021 - 12:16 PDT
Update
We are continuing work to bring the cluster back to a stable state.
Posted Apr 13, 2021 - 10:57 PDT
Investigating
We continue to face problems with stability for the search cluster that had issues from earlier today. We are working on fixing this. This affects only certain customers. Other customers are operating normally.
Posted Apr 13, 2021 - 09:10 PDT
This incident affected: Segments.