Lag in Campaign stats
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 03:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2022 - 02:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2022 - 01:39 PDT
Investigating
We are currently investigating this issue.
Posted Oct 03, 2022 - 01:27 PDT
This incident affected: Dashboard at app.getblueshift.com.