Experiencing campaign delays
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 11:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 08:53 PDT
Identified
This is because of a misconfiguration in campaign services. The missed config has been identified and is being fixed.
Posted Aug 02, 2021 - 08:29 PDT
Investigating
We are currently investigating this issue.
Posted Aug 02, 2021 - 08:28 PDT
This incident affected: One-Time/Recurring Campaigns, Segment-Triggered Campaigns, and Event-Triggered Campaigns.