event processing for some accounts paused due to sudden spike in activity causing cache overflow situation
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Aug 01, 2021 - 12:23 PDT
Monitoring
Adjusting the upper limits of scaling to new requirements and handle higher bursts
Posted Aug 01, 2021 - 11:19 PDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2021 - 11:01 PDT
This incident affected: Event processing & API.