Issue with campaign stats
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 05:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 04:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2022 - 03:48 PDT
Investigating
We are seeing campaign stats not getting recorded for few campaigns. This will cause delays to few campaigns that depend on stats to execute. It will also cause few campaigns reporting graphs to be delayed.
Posted Sep 27, 2022 - 03:16 PDT
This incident affected: Dashboard at app.getblueshift.com and Reporting.