Campaign messaging backlogged
Incident Report for Blueshift
Resolved
Backlog is recovering, campaigns were delayed by 30 minutes.
Posted May 12, 2022 - 10:22 PDT
Monitoring
Changes were reverted and fix was made to configuration.
Posted May 12, 2022 - 10:21 PDT
Identified
Issue with configuration missing.
Posted May 12, 2022 - 10:19 PDT
Investigating
Trying to identify why the campaign messaging services are exiting and backlogged. Delay in campaign execution
Posted May 12, 2022 - 10:18 PDT
This incident affected: One-Time/Recurring Campaigns and Segment-Triggered Campaigns.