Blueshift unscheduled cluster maintenance
Incident Report for Blueshift
Resolved
All operations that depended on this cluster have been resumed now. We will be adding additional capacity to this cluster in the background.
Posted Apr 13, 2021 - 04:00 PDT
Monitoring
The cluster has recovered now and is stable. We are un-pausing all operations that depended on this cluster.
Posted Apr 13, 2021 - 03:36 PDT
Identified
The concerned database nodes have been restarted and we are monitoring for the cluster to become stable.
Posted Apr 13, 2021 - 01:53 PDT
Investigating
We need to do maintenance on a specific database cluster. Only those customers that are present on this cluster will be affected - this will impact some search operations on the dashboard. Other customers are not impacted.
Posted Apr 13, 2021 - 01:51 PDT
This incident affected: Segments.