Blueshift API Endpoint was down briefly
Incident Report for Blueshift
Resolved
Event processing and API endpoint are back to normal operation.
Posted Oct 22, 2019 - 00:00 PDT
Identified
A database failover impacted our Event processing & API from 11:22 PM PST to 11:37 PM PST
Posted Oct 21, 2019 - 23:59 PDT
This incident affected: Event processing & API.