Partial Slowness in Processing of campaigns.
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 15:27 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2022 - 14:46 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2022 - 12:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 11:33 PST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2022 - 10:49 PST
This incident affected: One-Time/Recurring Campaigns, Segment-Triggered Campaigns, and Event-Triggered Campaigns.