Issues with event processing pipeline
Incident Report for Blueshift
Resolved
A fix has been applied and service is back to normal.
Posted Dec 11, 2019 - 13:30 PST
Investigating
We are currently investigating this issue.
Posted Dec 11, 2019 - 13:14 PST
This incident affected: Event processing & API.