Verification is currently underway for the maintenance items.
Posted Feb 10, 2025 - 00:13 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 00:00 PST
Scheduled
(US only) Proxy upgrade for links.getblueshift.com
A third party vendor needs to conduct emergency maintenance on the network proxy that handles links.getblueshift.com. This proxy is used to implement vanity customer domains. Vanity domains are those that point to links.getblueshift.com. While we do not expect downtime, it is recommended to not schedule critical incoming requests that use vanity domains during this time. All other components (including campaigns and dashboard) of the Blueshift product will continue operating normally. Requests sent directly to api.getblueshift.com will be processed normally. This maintenance is limited to our US endpoint only. The EU endpoint is not affected.
The maintenance will start on Monday, 10th Feb, at 00:00 PST (8 AM UTC) and will be for 2 hours.
Posted Jan 27, 2025 - 20:47 PST
This scheduled maintenance affected: Event processing & API.