Blueshift dashboard is down
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 03:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 03:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2020 - 03:05 PDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2020 - 02:39 PDT
This incident affected: Dashboard at app.getblueshift.com.