Blueshift services are experiencing delays
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted May 11, 2021 - 19:04 PDT
Update
Campaign backlogs are draining quickly and event backlogs will take up to an hour or so.
Posted May 11, 2021 - 17:06 PDT
Update
We are continuing to monitor for any further issues.
Posted May 11, 2021 - 16:41 PDT
Update
Recovering is taking longer than expected. Campaigns and events processing being paused again.
Posted May 11, 2021 - 15:05 PDT
Monitoring
Blueshift messaging latencies are getting back to normal and services are being monitored for full recovery.
Posted May 11, 2021 - 14:10 PDT
Update
We are experiencing increased messaging latencies.
Posted May 11, 2021 - 13:32 PDT
Investigating
We are currently investigating this issue.
Posted May 11, 2021 - 13:22 PDT
This incident affected: Dashboard at app.getblueshift.com, Event processing & API, One-Time/Recurring Campaigns, Segment-Triggered Campaigns, Event-Triggered Campaigns, Event Imports, Catalog Uploads, User Uploads, Segments, Recommendations, Live Content, Syndications, and Reporting.