(EU only) Emergency database reboot for app.eu.getblueshift.com
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Jan 02, 2024 - 18:48 PST
Monitoring
Reboot is complete. Dashboard is functioning normally now.
Posted Jan 02, 2024 - 18:46 PST
Identified
Reboot started
Posted Jan 02, 2024 - 18:44 PST
Investigating
We need to perform an emergency reboot of our master database. This will take about 10 minutes. Errors will be seen on the dashboard during this time. This procedure is required because we need to enable some settings on the database that are a prerequisite to our longer scheduled database migration maintenance procedure that is scheduled on Friday, 5th January 2024.
Posted Jan 02, 2024 - 18:41 PST