Observing backlogs in segmentation data

Incident Report for Blueshift

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 09:32 PDT

Monitoring

The system is stable now but the backlogs will take some time to get processed. Keeping this incident open until backlogs are done.
Posted Apr 03, 2025 - 07:00 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 06:19 PDT

Investigating

Observing backlogs in segmentation data processing. This will manifest as delayed data visibility during segmentation.
Posted Apr 03, 2025 - 06:15 PDT
This incident affected: Segments.