(US) Campaigns failures

Incident Report for Blueshift

Resolved

This incident has been resolved.
Posted Mar 07, 2026 - 04:21 PST

Monitoring

Campaign sends are going out normally. Will keep monitoring this.
Posted Mar 07, 2026 - 03:30 PST

Update

Have unpaused campaigns. Monitoring for campaigns to get stable.
Posted Mar 07, 2026 - 03:20 PST

Update

Expecting campaigns to be paused for another 30 mins
Posted Mar 07, 2026 - 02:17 PST

Update

This problem needs a temporary pausing of all campaigns. We are doing that now.
Posted Mar 07, 2026 - 01:52 PST

Identified

We are seeing some issues with a database that backs campaigns. While we work to fix the issue you will see some campaigns failures.
Posted Mar 07, 2026 - 00:39 PST
This incident affected: One-Time/Recurring Campaigns, Segment-Triggered Campaigns, and Event-Triggered Campaigns.