Lag in Campaign stats
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 02:20 PDT
Monitoring
Campaigns stats graphs should work fine now.
Posted Sep 29, 2022 - 01:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2022 - 01:32 PDT
Investigating
We are investigating delays in campaigns stats graphs.
Posted Sep 29, 2022 - 01:10 PDT
This incident affected: Dashboard at app.getblueshift.com.