Ongoing Latencies for Blueshift API (related to AWS Outage)
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 23:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 22:20 PDT
Identified
We continue to see AWS related network latencies. We are monitoring the state.

Quoting from the AWS status text for more clarity.

https://health.aws.amazon.com/health/status

Network Connectivity Issues
Sep 18 8:01 PM PDT We continue to work towards resolving the increased networking latencies and errors affecting Availability Zones (usw2-az1 and usw2-az2) in the US-WEST-2 Region. We continue to see improvement to network mapping latencies but they are not at normal levels yet. Other AWS services are also starting to see recovery as network mapping latencies improve. We will continue to keep you updated until network mapping latencies have returned to normal levels.
Posted Sep 18, 2023 - 20:37 PDT
Investigating
We are currently investigating this issue.
Associated AWS outage link: https://health.aws.amazon.com/health/status
Posted Sep 18, 2023 - 18:20 PDT
This incident affected: Event processing & API.