Experiencing some campaign delays
Incident Report for Blueshift
Resolved
Fix with a new replica has been applied and all services caught up to normal condition.
Posted Dec 10, 2019 - 15:01 PST
Identified
We had a Database Replication failed due to AWS Proxy bug
Posted Dec 10, 2019 - 14:44 PST