Possible disruptions to event/tracking api's (because of the ongoing cloudflare outage)

Incident Report for Blueshift

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 04:06 PST

Monitoring

All Blueshift pages are working normally now.
Posted Dec 05, 2025 - 01:26 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2025 - 01:18 PST

Update

We do see these Blueshift sites loading now
https://developer.blueshift.com
https://academy.blueshift.com
https://blueshift.com

Further updates on the cloudflare outage are available here: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 01:16 PST

Update

We are currently seeing errors for following Blueshift sites:
https://developer.blueshift.com
https://academy.blueshift.com
https://blueshift.com
Posted Dec 05, 2025 - 01:10 PST

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 01:08 PST
This incident affected: Event processing & API.