Compute capacity issues in both US and EU datacenters

Incident Report for Blueshift

Resolved

This incident has been resolved, and the backlog has returned to normal levels.
Posted Jul 15, 2026 - 14:30 PDT

Monitoring

We are starting to see capacity come back. The backlogs have grown very big - will take many hours to drain.
Posted Jul 15, 2026 - 10:56 PDT

Update

We are still not at full capacity. We are trying to get this resolved soon.
Posted Jul 15, 2026 - 04:52 PDT

Identified

We are working with aws support to get the quotas increased, this may take some time (a few hours).
Posted Jul 14, 2026 - 22:28 PDT

Investigating

We are seeing compute capacity issues in both the US and EU datacenters. Many clusters are running at limited capacity - consequently there will be processing backlogs and delays.
Posted Jul 14, 2026 - 22:24 PDT