delayed processing events
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted May 05, 2021 - 17:47 PDT
Monitoring
The issue happened on our compute service and that seems to coincide with notifications from AWS (AWS_ELASTICLOADBALANCING_INCREASED_PROVISIONING_LATENCIES, EC2/AWS_EC2_API_ISSUE). We have recycled services to continue successful processing. While backlogs are draining, some accounts have higher backlogs and will take 1-2 hours to completely drain.
Posted May 05, 2021 - 14:46 PDT
Investigating
We are currently investigating this issue.
Posted May 05, 2021 - 13:56 PDT
This incident affected: Event processing & API.