Blueshift Dashboard Slowness
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 11:07 PDT
Monitoring
We have deployed a workaround while we continue to work on improving the solution.
Posted Mar 24, 2020 - 10:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2020 - 09:38 PDT
Update
We are continuing to investigate the issue.
Posted Mar 24, 2020 - 08:43 PDT
Investigating
We are currently investigating this issue.
Posted Mar 24, 2020 - 08:02 PDT
This incident affected: Dashboard at app.getblueshift.com.