Multiple Services are affected due to a backend database issue
Incident Report for Blueshift
Resolved
This incident has been resolved and services operating normally
Posted Feb 03, 2020 - 07:34 PST
Identified
Event Processing & API services are back to normal, we are still seeing some issues with Campaign services and our Operations team is working on resolving the issue
Posted Feb 03, 2020 - 05:25 PST
Investigating
Our Campaign and Event Pipeline services seem to be impacted due to a backend database issue, our Operations team is investigating the issue
Posted Feb 03, 2020 - 04:37 PST
This incident affected: Event processing & API.