Seeing database errors in our USA datacenter (app.getblueshift.com)
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 07:15 PST
Monitoring
We have tweaked some settings on the database that were causing the errors. We are monitoring now.
Posted Jan 22, 2024 - 04:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2024 - 04:20 PST
Investigating
We are currently investigating this issue.
Posted Jan 22, 2024 - 04:08 PST
This incident affected: Dashboard at app.getblueshift.com, Event processing & API, One-Time/Recurring Campaigns, Segment-Triggered Campaigns, and Event-Triggered Campaigns.