(US) Seeing latencies in event api's

Incident Report for Blueshift

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 01:45 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2026 - 23:32 PDT

Update

The issue we saw 30 mins back is not completely solved - will keep this page open until we resolve it fully.
Posted Apr 05, 2026 - 22:59 PDT

Investigating

We are currently investigating this issue.
Posted Apr 05, 2026 - 22:58 PDT
This incident affected: Event processing & API.