Multiple Services are affected due to AWS Infrastructure issues.
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted May 10, 2019 - 19:01 PDT
Monitoring
AWS Route 53 issues seem to be recovering slowly allowing Blueshift services to start recovering. Operations and Engineering are actively monitoring the situation.
Posted May 10, 2019 - 16:09 PDT
Identified
Our Dashboard and Campaign services seem to be impacted due to underlying AWS Infrastructure, our Operations team is investigating the issue
Posted May 10, 2019 - 15:48 PDT
This incident affected: Dashboard at app.getblueshift.com.