AWS Issues affecting Blueshift Services
Incident Report for Blueshift
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 15:50 PDT
Monitoring
Blueshift Services have been restored to full functionality and monitoring. The underlying issues with AWS EC2 and DNS which affected today have been escalated for further information.
Posted Apr 21, 2020 - 14:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2020 - 12:51 PDT
Investigating
We are experiencing DNS and EC2 issues on AWS US-West-2 region and Blueshift services are going through higher error rates. We are looking into mitigating them.
Posted Apr 21, 2020 - 10:57 PDT
This incident affected: Dashboard at app.getblueshift.com and Event processing & API.