Service Degradation
Incident Report for Blueshift
Resolved
All services back to normal operation
Posted May 30, 2019 - 15:50 PDT
Monitoring
Service recovery has been continuing and is under active monitoring of progress.
Posted May 30, 2019 - 15:05 PDT
Update
Campaigns are starting to recover and some messages are starting to execute.
Posted May 30, 2019 - 14:34 PDT
Identified
We had a multinode database failure, our SRE team has identified the issue and is working on recovering the cluster.
Posted May 30, 2019 - 13:25 PDT
Investigating
Due to some backend database failovers, we have paused the Campaigns. Our Site Reliability team is actively working on resolving this issue.
Posted May 30, 2019 - 11:36 PDT
This incident affected: Event processing & API.